Report Card FAQ

I have added assessments into the Report Card but they are not showing. 

This could be because:

  1. The student is not enrolled in the assessment (either accidentally or on purpose) 
  2. The student was not enrolled in the assessment in the time period the report card is reflecting

Reason 1

Check this within the assessment setup in Students > Assessments > Assessment Policy > Manage Assessments and select the relevant assessment.

Make sure the students are added to the assessment. 

Screen_Shot_2020-01-29_at_13.39.15.png

 

Reason 2

Check this in the Report Card setup in Students > Report Cards. 

Firstly look at the general settings on the Report Card - was the student enrolled in the course on or before the report card date? 

https___cs4_uk_arbor_sc___report-card-ui_report-card-batch-overview_id_1.png

 

Secondly, navigate to the attainment tab and check the date range set for assessment grade capture. Has the student been enrolled into the assessment within the time frame set and have they had any marks entered? 

https___cs4_uk_arbor_sc___report-card-ui_report-card-batch-overview_id_1.png

 

 

What is the difference between the Long and Standard Report on Arbor? 

When creating a Report Card on Arbor you will be given the option to select either the long or standard style report. 

https___cs4_uk_arbor_sc___report-card-ui_report-card-batch-overview_id_1.png

 

The type of report you select will show in the General Settings of your report card setup. The type of report cannot be changed once it has been set up. 

https___cs4_uk_arbor_sc___report-card-ui_report-card-batch-overview_id_1.png

 

The Standard Report Card is landscape and can go across several pages depending on the amount of content. 

2018-01-03_Sunnyville_Y9_Autumn_Report_-_Holly_Adams__1__pdf.png

 

The Long Report Card is in portrait mode with a front cover and the subjects and their comments listed on the second page and onwards. 

portrait.gif

 

I added an Ad-Hoc Assessment but it is not showing?

If you're wanting to include ad-hoc assessments in your Report Cards, these will usually be tied to the first day of your assessment period. This means that you'll need to ensure the start date of the date range set on the General Attainment Settings tab included covers the first date of the assessment period - if this date isn't covered, you're likely to find that your ad-hoc columns won't be displayed on the Report Card.

https___cs4_uk_arbor_sc___ad-hoc-assessment-ui_ad-hoc-assessment-batches_ad-hoc-assessment-id_2.png

5KN5tB88AS.gif

 

You can check the date for the attainment setup in your Report Card settings by going to Students > Assessments > Report Cards > Your selected report card > Attainment.

Your Ad-hoc assessment needs to be within this date range to show up on the report cards.

Screen_Shot_2020-01-29_at_13.59.23.png

 

You can check the dates match by going to Students > Assessments > Assessment Policy > Assessment Periods and selecting the period type your Ad-hoc assessment uses.

Screen_Shot_2020-01-29_at_14.01.41.png

 

Why is my report card displaying two course names?

On the General Attainment Settings page, if you have a Course added, and also a Progress Assessment added that is linked to the course, but differently named, these will be formatted on the report card as Course Name: Progress Assessment Name. 

assessments_and_courses.png

 

If you'd like to display only a single name in the row, you can do so by ensuring the Progress Assessments are set up with a Custom Name that is the same as the Course name under General Attainment Settings.

Screenshot_2020-10-09_at_11.29.12.png

 

Once these names are set up, you'll see only one name is shown on the Report Card.

Screenshot_2020-10-09_at_11.30.13.png

 

0 out of 0 found this helpful
I'm still stuck!

Comments

0 comments

Please sign in to leave a comment.